среда, 15 апреля 2009 г.

Firefox 3.6 будет работать на Windows XP SP3 и выше?

Mike Connor предложил повысить системные требования для Firefox 3.6 до Windows XP SP 3 и выше, оставив за бортом пользователей Windows 2000/ранних версий XP. Интересно к чему приведёт дискуссия...
Сейчас среди пользователей Firefox доля пользователей Win2000 составляет порядка 2%. Вероятно через годик она может упасть до 1%.

Комментариев нет:

Отправить комментарий